The NC4x4 2020 won Upgrade Thread

shawn

running dog lackey of the oppressor class
Administrator
Joined
Mar 13, 2005
Location
Raleigh, NC
Clearly I am being dramatic but I’ll let you be the judge :)

View attachment 336158
The only page numbers on your screenshot are the chiclets for the threads. You don't need to worry about those. Just click directly on the thread title to go to the first unread post or on the "54 minutes ago" for the last post.
 

Chris_Keziah

Joe Dirt @ Rev Limit Fab
Joined
Dec 1, 2010
Location
Winston-Salem

RatLabGuy

You look like a monkey and smell like one too
Joined
May 18, 2005
Location
Churchville, MD
Do we not have the ability for an OP to delete a thread before anybody else posts?
 

orange150

Well-Known Member
Joined
Mar 20, 2005
Location
Fairfax City, VA
I don’t even know how to describe this issue. Honestly not sure if it’s an iPhone issue or site issue but I’ve never experienced it before.

I edited a sentence, then jumped down to the last line and hit the return key to skip a line, instead it jumped back up to where I was previously editing and undid everything I typed.


 

UTfball68

Well-Known Member
Joined
Jul 18, 2008
Location
Granite Quarry
I don’t even know how to describe this issue. Honestly not sure if it’s an iPhone issue or site issue but I’ve never experienced it before.

I edited a sentence, then jumped down to the last line and hit the return key to skip a line, instead it jumped back up to where I was previously editing and undid everything I typed.


View attachment 336357

Ive had something similar to that happen before the upgrade. Probably been 6 months since the last time. I’d be in the middle of an edit, I hit enter or move the cursor and it would delete everything I just typed. I’d hit the post button, then click edit again, and the original edit would be saved...but if I wanted the edited text to show up, I’d have to alter something, then click save...and what I originally posted would post. Also from an iPhone.
 

/dev/yj

Ralph Graw
Joined
May 19, 2005
Location
Raleigh, NC
I know I've reported this before but without much to substantiate... Sometimes, haven't figured out if there's a pattern yet, I don't see a count of new items on the "bell" - but if I look at New Posts or even just click on the bell there are clearly unread items. I've stopped using Tapatalk so I don't think it's that. I know if you click on the bell once, then the count goes away (wondering why it wouldn't just decrease the count as some get read rather than go away altogether, but that's another issue), but I notice this when I haven't seen the unread count and get curious as to why since I'm subscribed to some active threads.

1611794023423.png


EDIT: Now that I look at that screen shot, these are fairly old posts. But New Posts shows newer items that don't show up like MOTD for example.

1611794523702.png
 

shawn

running dog lackey of the oppressor class
Administrator
Joined
Mar 13, 2005
Location
Raleigh, NC
I'm guessing site fart. I was actively browsing yesterday morning and it logged me out.

I changed some things on the back end that affected some cookies. It should be a one time thing.
 

kaiser715

Doing hard time
Joined
Jun 1, 2006
Location
Pocket, NC
I get this every once in a while, starting last night and into today....reset my router and access point, rebooted the laptop (Mac, running FF).

The site at https://nc4x4.com/forum/general-chit-chat.20/ has experienced a network protocol violation that cannot be repaired.

The page you are trying to view cannot be shown because an error in the data transmission was detected.

Please contact the website owners to inform them of this problem.
 

shawn

running dog lackey of the oppressor class
Administrator
Joined
Mar 13, 2005
Location
Raleigh, NC
Tapatalk quite working for me today. Wont load any content beyond just the menu selections.
It's disabled. I got it working a few weeks ago, but have been dealing with server errors since then. It's off again until I can figure out what's wrong.
 

DonYukon

Well-Known Member
Joined
Mar 15, 2021
Location
Fayetteville
I see why I wasn't able to surf the site Via TapaTalk Now
 
Top