lots of play in 9" ford axle

Discussion in 'Axles / Suspension / Tires' started by 77GreenMachine, Mar 30, 2010.

  1. 77GreenMachine

    77GreenMachine Phillip Talton

    Joined:
    Mar 30, 2010
    Location:
    Trinity, NC
    hi there, just joined up. love this site.
    ok, so i have a 77 F150 with what i believe is a 9" rear. (no diff cover, unbolts from the front side) while mounting up my brand new 33" TSL's i noticed the hub would move in and out, it does this on both sides, and everytime i drive it i see it dripping from the rear end. im pretty sure the bearings are shot in the rear, just wanted some other opinions. i cant afford to replace the carrier bearing, ill jus get an axle with the same gears from the junkyard if it goes.
    any info is apprecieated
     
  2. BigClay

    BigClay Knower of useless ZJ things

    Joined:
    Sep 24, 2008
    Location:
    Winston-Salem
    Welcome to the site! Yep, sounds like your bearings are shot, good luck.
     
  3. Stuntman Autoworks

    Stuntman Autoworks Instigator of things

    Joined:
    May 6, 2010
    Location:
    Sanford NC 27330
    Newbie
     
  4. jeepinmatt

    jeepinmatt Still Fat

    Joined:
    Mar 24, 2005
    Location:
    Stanley, NC
    Yall are slow. Ive already sold him another 9" with TJ brackets, geared, with a locker.
     
  5. Stuntman Autoworks

    Stuntman Autoworks Instigator of things

    Joined:
    May 6, 2010
    Location:
    Sanford NC 27330
    Its not in this thread so it didn't happen
     
    BigClay, CasterTroy and Chris_Keziah like this.
  6. 77GreenMachine

    77GreenMachine Phillip Talton

    Joined:
    Mar 30, 2010
    Location:
    Trinity, NC
    Wow Clay. Yep, I was a total newb on this post, I barely knew anything back then. Only slightly better off these days :D
     

Share This Page