Old Briggs and Stratton motor help.

Loganwayne

#BTL
Joined
Feb 15, 2013
Location
Clyde, North Carolina
Nick told me to go grab this from his moms and I quote “ you can use it till I need it which I haven’t needed it in the last tenish years”.

Anyways the tank was full of nasty trash so cleaned that up, tried rebuilding the carb but couldn’t get it to work so got a whole new carb still not running except on starter fluid.

I also put a new magnetic coil on it vs the old point type coil and a new plug.

so new carb, new spark plug and new coil. Will start on starting fluid but that’s it.


This is the carb that pulls straight from the fuel tank and gas no bowl thinking it’s not pulling enough up with the fuel pump??? But that’s all new on both carbs
 

Attachments

  • DB06BA46-63CC-4793-8334-EDF27E64B780.jpeg
    DB06BA46-63CC-4793-8334-EDF27E64B780.jpeg
    174.4 KB · Views: 27

moldman05

Well-Known Member
Joined
Jan 27, 2006
Location
Rocky Mount NC
Maybe poor compression such as a bad or poorly sealing valve resulting in low vacuum. Low vacuum would prevent gas being sucked up into carburetor. Starting fluid is more volatile so it will ignite where gas will not. Probably no gas is getting to cylinder. Check compression.
 

Loganwayne

#BTL
Joined
Feb 15, 2013
Location
Clyde, North Carolina
She works… but after the video it started surging and cutting off…. Thinking maybe the tank needs cleaning again…
 

Attachments

  • IMG_2802.MOV
    8.6 MB · Views: 0

rodney eppes

Well-Known Member
Joined
Feb 3, 2010
Location
Mt.Holly NC 28120
Showed this to my Brother [life time mechanic/small engine esquire] today. He agreed with the compression issue, or possible seal to the tank. He says there are 2 diaphragms there, 1 sucks from the tank, & the other sucks from #1, into the carb. Or something like that. But they should have come with the new carb.
 

Loganwayne

#BTL
Joined
Feb 15, 2013
Location
Clyde, North Carolina
Showed this to my Brother [life time mechanic/small engine esquire] today. He agreed with the compression issue, or possible seal to the tank. He says there are 2 diaphragms there, 1 sucks from the tank, & the other sucks from #1, into the carb. Or something like that. But they should have come with the new carb.
it probably does have less than ideal compression. once started with starting fluid for about 5 seconds it will run on its own. i can deal with that for a "free" water pump
 
Top